Interruption in Data Processing
Incident Report for Reeher
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 16:15 CDT
Monitoring
Data Processing was restored around 8:35 AM CST; we are continuing to monitor the situation but due to the need to catch up on data loads you may experience slowness of Fundraiser Performance Management and Volunteer Network Fundraising.
Posted Sep 29, 2020 - 09:03 CDT
Investigating
We experienced an interruption in the nightly data processing for numerous customers, your data may be affected. Please check the status of your data in the bottom right corner of the Platform.
Posted Sep 29, 2020 - 08:27 CDT
This incident affected: Blackbaud Fundraiser Performance Management.