Interruption in Nightly Data Processing
Incident Report for Reeher
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 19:56 CDT
Identified
We experienced an interruption in the nightly data processing for numerous customers, your data may be affected. Please check the status of your data in the footer of the Platform.
Posted Jun 01, 2020 - 10:42 CDT
This incident affected: Data Integration Process.