Fundraiser Performance Management
Incident Report for Reeher
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 13:59 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2020 - 11:03 CST
Update
We are continuing to monitor performance. You may still experience intermittent issues while logging in or while navigating. We will post more information on this page as it becomes available.
Posted Feb 18, 2020 - 07:53 CST
Update
We are continuing to monitor performance. You may still experience intermittent issues while logging in or while navigating. We will post more information on this page as it becomes available.
Posted Feb 14, 2020 - 09:15 CST
Monitoring
We are continuing to monitor performance. You may still experience intermittent issues while logging in or while navigating. We will post more information on this page as it becomes available.
Posted Feb 11, 2020 - 13:12 CST
Identified
We have identified the cause of the login issue with Fundraiser Performance Management. You may still experience intermittent issues while logging in or while navigating. We will post more information on this page as it becomes available.
Posted Feb 11, 2020 - 11:27 CST
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 09:23 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2020 - 09:14 CST
Monitoring
We have made significant progress on outstanding issues and continuing to monitor and resolve remaining items.
Posted Feb 10, 2020 - 15:28 CST
This incident affected: Blackbaud Fundraiser Performance Management.