Interruption in Nightly Data Processing
Incident Report for Reeher
Resolved
This issue has been resolved.
Posted Mar 03, 2020 - 07:03 CST
Identified
We experienced an interruption in the nightly data processing for numerous customers; your data may be affected. We are currently running the processing jobs, but data loads will be delayed.
Posted Mar 02, 2020 - 07:13 CST
This incident affected: Data Integration Process.