Processing Delays
Incident Report for Reeher
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 07:53 CST
Identified
We are experiencing a delay in processing datafiles. You may notice that data has not been updated on the normal nightly schedule, or that new data is missing.
Posted Feb 14, 2020 - 09:19 CST
This incident affected: Data Integration Process.