Fundraiser Performance Management: Notification Emails, Targeter Exports and Lists
Incident Report for Reeher
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 11:41 CDT
Update
We are continuing to work on this issue.

The following have been resolved:
-Emails for Targeter Exports with greater than 5000 results
-Processing of Targeter List Uploads
-Welcome Emails
-Daily and Weekly Digest Emails
-Targeter Subscription emails

The issue is still impacting the following:
-Emails sent to contactreport@performancemanagement.blackbaud.com
-Non-digest notification emails
Posted Mar 25, 2020 - 16:39 CDT
Identified
We are continuing to work on this issue.

The following have been resolved:
-Emails for Targeter Exports with greater than 5000 results
-Processing of Targeter List Uploads
-Welcome Emails
-Daily and Weekly Digest Emails

The issue is still impacting the following:
-Targeter Subscription emails
-Emails sent to contactreport@performancemanagement.blackbaud.com
-Non-digest notification emails
Posted Mar 25, 2020 - 13:16 CDT
Update
We are continuing to investigate this issue, which is impacting the following:
Targeter List Uploads
All emails to/from Fundraiser Performance Management:
-Targeter Subscription emails
-Daily Activity Center Notification emails
-Emails for Targeter Results greater than 5000
-Welcome emails
-Emails sent to contactreport@performancemanagement.blackbaud.com
Posted Mar 25, 2020 - 07:18 CDT
Update
We are continuing to investigate this issue, which is impacting the following:
Targeter List Uploads
All emails to/from Fundraiser Performance Management:
Targeter Subscription emails
Daily Activity Center Notification emails
Emails for Targeter Results greater than 5000
Welcome emails
Emails sent to contactreport@performancemanagement.blackbaud.com
Posted Mar 24, 2020 - 12:41 CDT
Investigating
We are currently investigating an issue with notification emails, Targeter export emails for results greater than 5000 and uploading Targeter lists.
Posted Mar 24, 2020 - 08:51 CDT
This incident affected: Blackbaud Fundraiser Performance Management.